当前位置: 首页 > 行业新闻 > 外汇交易者注意:MT4下月初将不再支持1770以下版本
2019年 6月 21日

ATFX外汇交易平台提醒各位投资者:MetaTrader 4(MT4)的用户一定要及时更新到最新版本。

自2019年7月1日开始,MetaQuotes(MT4所属公司)将会停止对于1170以下的所有MetaTrader 4平台组件的支持。因此,旧的MT4终端软件将无法连接到代理的交易服务器,而且旧的版本运行的服务器也不在会收的信息。

外汇交易者注意:MT4下月初将不再支持1770以下版本

因此,为了广大的外汇交易者能够顺利的进行交易不受影响,请就是将自己的MT4外汇交易平台及时更新到2018年12月20日之后高级版本(1170或者更高版本)。用户可以直接点击软件的“帮助”,选择“关于”,查看右下角的版本和版本发布日期,及时进行更新。

如果要更新电脑端的MT4,可通过右键单击桌面图标,选择“以管理员身份运行”,然后打开MT4,根据提示完成更新。此外,手机版本的更新与其他应用程序的更新程序一样。

最近也更新了其安卓设备的IG Trading平台,解决了之前的图表问题。

阅读更多

全球的主要外汇交易市场有哪些
MT4平台为何会受到投资者的喜爱
如何在网上外汇交易
要如何学习外汇交易
外汇交易市场有哪些优点
新手进入外汇交易市场要注意什么

文章归档